Partial outage of mobile device deployments

Incident Report for webmate

Resolved

This incident has been resolved.
Posted May 18, 2026 - 09:51 CEST

Monitoring

The issue affecting mobile device deployments has been resolved. We are continuing to monitor the situation.

Thank you for your patience.
Posted May 18, 2026 - 09:39 CEST

Identified

We have identified the issue affecting mobile device deployments and are currently working on a fix.
We apologize for the inconvenience and will provide an update as soon as possible.
Posted May 18, 2026 - 09:21 CEST

Investigating

We are currently investigating this issue.
Posted May 18, 2026 - 09:17 CEST
This incident affected: Manual testing (Manual testing on mobile devices) and Automated testing (Automated test via appium).