Connection Stability Issues
Incident Report for webmate
Resolved
We have identified an issue in our infrastructure and implemented a fix.
Posted Apr 17, 2024 - 12:54 CEST
Investigating
We are currently experiencing issues affecting the stability of API sessions and our frontend across the board. We are investigating the issue and updating the status of this as we learn more.
Posted Apr 17, 2024 - 12:28 CEST
This incident affected: Manual testing (Manual testing on desktop devices, Manual testing on mobile devices), Automated testing (Automated tests via selenium, Automated test via appium, Tests in TestLab), and User interface.